• Advertisement
Xclusively Jaguar
SNG Barratt
David Marks Garages
Make a donation to XJ40.com

XJ40 4.0l crank but won't start

cocofredo
Posts: 12
Joined: Thu Jul 13, 2017 7:53 am

XJ40 4.0l crank but won't start

Postby cocofredo » Mon Jan 07, 2019 2:08 pm

Hello ,
Yesterday my car shutdown at idle , it was running well before this.
Since , it started only 2 times with poor response at throttle, misfires and so on .

I tried another ignition amplifier, ignition coil without success

Any advice would help .
Thanks

stevemc
Web Master
Posts: 693
Joined: Thu Jul 24, 2014 8:13 pm
Location: north wales
Contact:

Re: XJ40 4.0l crank but won't start

Postby stevemc » Mon Jan 07, 2019 2:49 pm

have you checked the CPS (crank position sensor) they can cause this as well
Jaguar xj40 1986 build D513 NBU vin number ends 504501
Audi A4 Sline 2016
Image

cocofredo
Posts: 12
Joined: Thu Jul 13, 2017 7:53 am

Re: XJ40 4.0l crank but won't start

Postby cocofredo » Mon Jan 07, 2019 2:58 pm

Thanks ; yes changed too with no effect

Fuel is coming to the injectors , so my suspicion is that the ignition is faulty . Will check this tonight with a spark plug on the camshaft cover ...

abercanadian
Posts: 1215
Joined: Tue Oct 16, 2012 6:50 am
Location: Vancouver Island

Re: XJ40 4.0l crank but won't start

Postby abercanadian » Mon Jan 07, 2019 6:32 pm

try a new rotor

Larry
Image
94 XJ40 VDP vin 701729
Oyster Metallic/Doeskin on Aero Alloys
230,000 Kilometers 143,000 Miles
Daily Driver

94 XJ40 SOVEREIGN vin 703632
Diamond Blue Metallic/Barley
111,000 Kilometers/69,000 Miles
Parts Car

M-e-l-l-o-w
Posts: 1431
Joined: Tue Jun 29, 2010 4:20 pm

Re: XJ40 4.0l crank but won't start

Postby M-e-l-l-o-w » Tue Jan 08, 2019 4:40 pm

It could be a dry joint in the aux ingnition relay module (DBC 1009) under the dashboard.
This caused my 40 to lose its spark and not start.
The nature of a dry joint can result in it failing when more current passes through it so you can not test for it without powering everything up and running the engine as a tester on its own when little power is being used may not show the fault.

So to test this run a fused and switchable +12v feed to the + (positive) side of the coil and try the car.
Make sure you can disconect this feed as it will be the only way to stop the engine once it is started!

If this is the cause it is far better to effect a soldered repair by takning the relay box apart than it is to try and replace the unit, as the replacement may well have the same fault as it is quite common, even in 'new old stock' items and those taken from a working car.

Mellow
2004 (Facelift 05-MY) 4.2 Jaguar S-Type R in Black.

Morocco Red / Magnolia 4.0 Sovereign Auto Vin.708xxx.Insurance write off on Friday 13th March 2015.

cocofredo
Posts: 12
Joined: Thu Jul 13, 2017 7:53 am

Re: XJ40 4.0l crank but won't start

Postby cocofredo » Wed Jan 09, 2019 2:05 pm

Thanks a lot for your support . I'm going to investigate this DBC10009 and give you the results.

Good point is that i checked the fuel coming out of the injectors by taking apart the fuel ramp and crank the engine

Brake buster
Snr Member
Posts: 596
Joined: Sun Jul 03, 2016 8:18 pm

Re: XJ40 4.0l crank but won't start

Postby Brake buster » Wed Jan 09, 2019 5:05 pm

M-e-l-l-o-w wrote:It could be a dry joint in the aux ingnition relay module (DBC 1009) under the dashboard.
This caused my 40 to lose its spark and not start.
The nature of a dry joint can result in it failing when more current passes through it so you can not test for it without powering everything up and running the engine as a tester on its own when little power is being used may not show the fault.

So to test this run a fused and switchable +12v feed to the + (positive) side of the coil and try the car.
Make sure you can disconect this feed as it will be the only way to stop the engine once it is started!

If this is the cause it is far better to effect a soldered repair by takning the relay box apart than it is to try and replace the unit, as the replacement may well have the same fault as it is quite common, even in 'new old stock' items and those taken from a working car.

Mellow


good info , which colour relay module is this particular one, as the connecting plugs are colour coded

cheers

BB
1994 3.2S in Morocco red and Doeskin/Ruby red interior
1989 V12 XJS White with Mulberry interior
2004 2.1 X-Type Platinum with Champagne Leather interior

previously ,
1999 V8 Sovereign in Seafrost with Oatmeal and Antelope interior

naki_k
Super Moderator
Posts: 28292
Joined: Sun Feb 21, 2010 9:25 pm
Location: Kirton, nr Boston, Lincolnshire

Re: XJ40 4.0l crank but won't start

Postby naki_k » Wed Jan 09, 2019 6:33 pm

cocofredo wrote:Hello ,
Yesterday my car shutdown at idle , it was running well before this.
Since , it started only 2 times with poor response at throttle, misfires and so on .

I tried another ignition amplifier, ignition coil without success

Any advice would help .
Thanks


Do we know which model year this car is? That could well make a big difference in the relevancy the advice, considering early and late 4.0 models have a lot of different parts.
88 3.6 XJ6 PDH/CEM
90 Range Rover Vogue SE 3.9 V8 LPG
91 4.0 XJ6 Manual
92 4.0 XJR Manual
92 4.0 XJR
93 3.2s - 4.0 Manual conv
93 4.0 Sovereign
93 6.0 XJ81 DD6 x2
93 6.0 XJ81 XJ12
94 4.0 XJR
94 4.0 Daimler
96 4.0 X306 XJR
96 4.0 X300 D6
97 4.0 X300 Sport Manual
2000 LR Discovery ES TD5 A
Breaking 40/ 300

cocofredo
Posts: 12
Joined: Thu Jul 13, 2017 7:53 am

Re: XJ40 4.0l crank but won't start

Postby cocofredo » Thu Jan 10, 2019 9:05 am

This is a 93 MY , LHD

I tried the DBC10009 yesterday , everything seems ok.

Pretty surprising , here's the situation :

- injectors are ok
- i've got sparks .

From a simple point of view , if you have sparks, fuel and air , the only thing which could affect the combustion is the compression ??

I'm afraid something went wrong inside the engine.

I'm going to perform a compression test today.

cocofredo
Posts: 12
Joined: Thu Jul 13, 2017 7:53 am

Re: XJ40 4.0l crank but won't start

Postby cocofredo » Thu Jan 10, 2019 9:10 am

by the way , here's the car :

Image