• Advertisement
Xclusively Jaguar
SNG Barratt
David Marks Garages
Make a donation to XJ40.com

XJ40 4.0l crank but won't start

Elsa_jag
Posts: 1211
Joined: Wed Dec 30, 2009 10:12 pm
Location: Hunnington, West Midlands

Re: XJ40 4.0l crank but won't start

Postby Elsa_jag » Thu Jan 10, 2019 10:35 am

My car has similar issue where I seem to lose spark intermittently, makes it very hard to chase an issue down.

Does this relay exist on the 3.2? If so I’ll add it to my list of jobs to do...
Regards, Carl

ImageImage
Elsa_1994 3.2 s/ 61000 miles/ VIN 698892
http://xj40.com/viewtopic.php?f=33&t=1195

cocofredo
Posts: 13
Joined: Thu Jul 13, 2017 7:53 am

Re: XJ40 4.0l crank but won't start

Postby cocofredo » Thu Jan 10, 2019 1:53 pm

News after compression test :
i would say compressions are in the field of a 256 000 km engine : from 6 bars to 9 ... not great . But i suspect this is not a good reason for the engine not starting ... agree ?
Obiously , engine is cold so we could imagine slighty better compressions when warm.

Cyl 1 (timing chain side)
Image

Cyl 2 :
Image

Cyl 3 :
Image

Cyl 4 :
Image

Cyl 5 :
Image

Cyl 6 :
Image

NMV 1E
Snr Member
Posts: 902
Joined: Fri Apr 17, 2009 9:26 pm
Location: Lydiate, Merseyside.

Re: XJ40 4.0l crank but won't start

Postby NMV 1E » Thu Jan 10, 2019 6:11 pm

They're not the worst readings I've ever seen (zero, is as low, as it gets). So no, like you suggest not a "material" reason for a none start. ;)
Life begins at Forty !... I was born with nothing, I seem to have most of it left.


2006 Baby Blue Hyundai Getz 1.4 CDX, Auto (yes I know, I know, but you'd be surprised, I was !)
1989 White and Navy Blue V.W. Golf Cabriolet (G.T.i.)
1992 Tornado Red V.W. Golf "tintop" 5 door (G.T.i.) For Sale !

naki_k
Super Moderator
Posts: 28516
Joined: Sun Feb 21, 2010 9:25 pm
Location: Kirton, nr Boston, Lincolnshire

Re: XJ40 4.0l crank but won't start

Postby naki_k » Thu Jan 17, 2019 1:08 pm

cocofredo wrote:This is a 93 MY , LHD

I tried the DBC10009 yesterday , everything seems ok.

Pretty surprising , here's the situation :

- injectors are ok
- i've got sparks .

From a simple point of view , if you have sparks, fuel and air , the only thing which could affect the combustion is the compression ??

I'm afraid something went wrong inside the engine.

I'm going to perform a compression test today.


Thanks for confirming that. It makes a big difference.
I actually have a car with a similar issue, that’s just come in. I have some similar checks to you so
far. Check the earth strap in the bulkhead. They can rust away from the metal and cause none starting (bad earth). I will be refitting this today.,
88 3.6 XJ6 PDH/CEM
90 Range Rover Vogue SE 3.9 V8 LPG
91 4.0 XJ6 Manual
92 4.0 XJR Manual
92 4.0 XJR
93 3.2s - 4.0 Manual conv
93 4.0 Sovereign
93 6.0 XJ81 DD6 x2
93 6.0 XJ81 XJ12
94 4.0 XJR
94 4.0 Daimler
96 4.0 X306 XJR
96 4.0 X300 D6
97 4.0 X300 Sport Manual
2000 LR Discovery ES TD5 A
Breaking 40/ 300

Walker
Snr Member
Posts: 269
Joined: Fri May 01, 2015 8:10 am
Location: Inverness

Re: XJ40 4.0l crank but won't start

Postby Walker » Thu Jan 17, 2019 9:15 pm

As daft as it sounds, and I've nearly done it myself, make sure the distributor cap isn't on the wrong way around I.e 180 degrees. The picture in the Haynes manual has the firing order illustrated as if viewed from the n/s side of the engine, as is birds eye view of the distributor. My aftermarket blue cap has a poor alignment notch I'm sure many do.
Kingfisher Blue '40 1993 3.2S #690760 L399GYP
Sapphire Blue '40 1994 Gold 3.2 #702107 L9CYD
Previous 1994 X300 3.2 Manual

darrenwgaransi+
Posts: 72
Joined: Thu Nov 24, 2016 5:58 am
Location: Hamilton Square, New Jersey
Contact:

Re: XJ40 4.0l crank but won't start

Postby darrenwgaransi+ » Sat Mar 16, 2019 2:27 pm

Were you able to solve the problem?
Darren W. Garansi
1993 XJ6, 4.0

cocofredo
Posts: 13
Joined: Thu Jul 13, 2017 7:53 am

Re: XJ40 4.0l crank but won't start

Postby cocofredo » Fri Aug 02, 2019 9:46 am

Hi ,

Unfortunately no . I finally changed the engine with one in better condition .
But the problem is still present....